Skip to main content.

Archives

This is the archive for 08 July 2016
python3.5でdjangoを動かそうとしてたのですが、やたらエラー出るなぁと思っていじくりまわしてたらdjango1.9から1.8.5に下げたら動いたというオチ。

1時間くらい悩んでpythonも2回くらい再インストしたのに・・・。
なんてこったいですわ。