Skip to main content.

NP_Twitter使えなかった(・ω・`)

 
NP_Twitterをインストールして、Twitterのログイン情報をいれて試そうとしたところ、

どうやっても

NP_Twitter: Failed to update Twitter info, please try again

と出るのでソースの中身を調べてみましたが、どうもTwitterへのアクセス方法がBASIC認証だったせいで

Basic authentication is not supported

と返ってきていたみたい。

ってことは2010年9月1日にTwitterのBASIC認証が終わって以降はこのプラグインは使えないことになるんよ(・ω・`)
このエントリーをはてなブックマークに追加
 

comments powered by Disqus